<!DOCTYPE html>
<html lang="en-US">
<head>
	<meta charset="UTF-8">
	<link rel="shortcut icon" href="http://www.post-journal.com/wp-content/themes/coreV2/favicon.ico" />
	<link rel="stylesheet" href="http://www.post-journal.com/wp-content/themes/coreV2/css/print.css" media="print" type="text/css" />
		
	<title>  Ducks And Dragons | News, Sports, Jobs - Post Journal</title>

	
	<!-- <meta name="viewport" content="width=device-width"> -->
	<meta name='viewport' content='width=device-width, initial-scale=1, maximum-scale=1, user-scalable=no' />
	<link rel="pingback" href="http://www.post-journal.com/xmlrpc.php">
	<link rel="stylesheet" href="http://www.post-journal.com/wp-content/themes/coreV2/css/layout_2.css" media="all" type="text/css" />
	<link href='https://fonts.googleapis.com/css?family=Roboto+Slab:400,700,300' rel='stylesheet' type='text/css'>
	<link href='https://fonts.googleapis.com/css?family=Oswald:400,300,700' rel='stylesheet' type='text/css'>
	<link href='https://fonts.googleapis.com/css?family=Slabo+27px' rel='stylesheet' type='text/css'>
	<!--[if lt IE 9]>
	<script src="http://html5shiv.googlecode.com/svn/trunk/html5.js"></script>
	<![endif] -->
	<script type="text/javascript" src="http://ajax.googleapis.com/ajax/libs/jquery/1.11.0/jquery.min.js"></script>
	<!--<script>
		function fbShare(url, title, descr, image, winWidth, winHeight) {
			var winTop = (screen.height / 2) - (winHeight / 2);
			var winLeft = (screen.width / 2) - (winWidth / 2);
			window.open('http://www.facebook.com/sharer.php?s=100&p[title]=' + title + '&p[summary]=' + descr + '&p[url]=' + url + '&p[images][0]=' + image, 'sharer', 'top=' + winTop + ',left=' + winLeft + ',toolbar=0,status=0,width=' + winWidth + ',height=' + winHeight);
		}
	</script> -->
	<script>
		$(function(){	$('.popup').click(function(event) {	var width  = 575,	height = 400,	left   = ($(window).width()  - width)  / 2,	top    = ($(window).height() - height) / 2,	url    = $(this).attr('href'),	opts   = 'status=1' +	',width='  + width  +	',height=' + height +	',top='    + top    +	',left='   + left;	window.open(url, 'twitter', opts);	 	return false;	 });	});
	</script>
	
	<script type='text/javascript'>
		var googletag = googletag || {};
		googletag.cmd = googletag.cmd || [];
		(function() {
			var gads = document.createElement('script');
			gads.async = true;
			gads.type = 'text/javascript';
			var useSSL = 'https:' == document.location.protocol;
			gads.src = (useSSL ? 'https:' : 'http:') +
				'//www.googletagservices.com/tag/js/gpt.js';
			var node = document.getElementsByTagName('script')[0];
			node.parentNode.insertBefore(gads, node);
		})();
	</script>

	<script type='text/javascript'>
		googletag.cmd.push(function() {
			googletag.pubads().setTargeting('SiteID','PJJN'); 		/* Define in Functions */
			googletag.pubads().setTargeting('MSection','News'); 	/* top lvl parent */
			googletag.pubads().setTargeting('SubSection','Local_News'); 	/* current lvl parent */
					});
	</script>

	<script type='text/javascript'>
		googletag.cmd.push(function() {

			var Leaderboard = googletag.sizeMapping().
			addSize([1130, 200], [728, 90]).
			addSize([0, 0], [320, 100]).
			build();


			var BottomLeaderboard = googletag.sizeMapping().
			addSize([740, 200], [728, 90]).
			addSize([0, 0], [320, 100]).
			build();

			var SkyScraper = googletag.sizeMapping().
			addSize([1406, 200], [160, 600]).
			addSize([1335, 200], [120, 600]).
			addSize([0, 0], []).
			build();

			var HalfPage = googletag.sizeMapping().
			addSize([740, 200], [300, 600]).
			addSize([0, 0], [300, 250]).
			build();
			
			var Pencil = googletag.sizeMapping().
			addSize([960, 200], [960, 250]).
			addSize([0, 0], []).
			build();
			
			/* for pencil ad */
			googletag.defineSlot('/1032081/CMSv2_Top2_960x250', [960, 250], 'CMSv2_Top2_960x250').
			defineSizeMapping(Pencil).
			addService(googletag.pubads());
			
			var targetSlot = '/1032081/CMSv2_Top2_960x250';
			googletag.pubads().addEventListener('slotRenderEnded', function(event) {
				/*console.log(event.slot.getAdUnitPath() + ' - ' + event.isEmpty);*/
				if (event.slot.getAdUnitPath() === targetSlot) {
					if (event.isEmpty) {
						hidePencilIframe();
					} else {
						startTimer();
					}
				}
			});
			/* for pencil ad */

			googletag.defineSlot('/1032081/CMSv2_Top_728x90', [728, 90], 'CMSv2_Top_728x90').
			defineSizeMapping(Leaderboard).
			addService(googletag.pubads());

			googletag.defineSlot('/1032081/CMSv2_Middle_728x90', [728, 90], 'CMSv2_Middle_728x90').
			defineSizeMapping(Leaderboard).
			addService(googletag.pubads());

			googletag.defineSlot('/1032081/CMSv2_Left_160x600', [160, 600], 'CMSv2_Left_160x600').
			defineSizeMapping(SkyScraper).
			addService(googletag.pubads());

			googletag.defineSlot('/1032081/CMSv2_Right_300x600', [300, 600], 'CMSv2_Right_300x600').
			defineSizeMapping(HalfPage).
			addService(googletag.pubads());
			
			googletag.defineSlot('/1032081/CMSv2_Bottom_728x90', [728, 90], 'CMSv2_Bottom_728x90').addService(googletag.pubads()).
			defineSizeMapping(BottomLeaderboard).
			addService(googletag.pubads());

			googletag.defineSlot('/1032081/CMSv2_x11_250x190', [250, 190], 'CMSv2_x11_250x190').addService(googletag.pubads());
			googletag.defineSlot('/1032081/CMSv2_Middle_300x250', [300, 250], 'CMSv2_Middle_300x250').addService(googletag.pubads());
			googletag.defineSlot('/1032081/CMSv2_x96_200x200', [200, 200], 'CMSv2_x96_200x200').addService(googletag.pubads());
			googletag.defineSlot('/1032081/CMSv2_Middle1_468x60', [468, 60], 'CMSv2_Middle1_468x60').addService(googletag.pubads());
			googletag.defineSlot('/1032081/CMSv2_Left_120x600', [120, 600], 'CMSv2_Left_120x600').addService(googletag.pubads());
			googletag.defineSlot('/1032081/CMSv2_Video_300x250', [300, 250], 'CMSv2_Video_300x250').addService(googletag.pubads());
			/* funeral home */
						googletag.pubads().enableSingleRequest();
			googletag.enableServices();
		});

		
			/* CODE FOR PENCIL AD */

		/* BEGIN CHANGE VARIABLES HERE */
		var ad_width="960px";  /* width of the ad collapsed      **must include 'px'** */
		var ad_height="30px";  /* height of the ad collapsed      **must include 'px'** */
		var expanded_ad_width="960px";  /* width of the ad expanded      **must include 'px'** */
		var expanded_ad_height="250px"; /* height of the ad expanded      **must include 'px'** */
		var dfpIframeID = "google_ads_iframe_/1032081/CMSv2_Top2_960x250_0";
		/* END CHANGE VARIABLES */
		
		
		function expandBanner() {
			document.getElementById(dfpIframeID).width = expanded_ad_width;
			document.getElementById(dfpIframeID).height = expanded_ad_height;
		}
		function closeBanner() {
			document.getElementById(dfpIframeID).width = ad_width;
			document.getElementById(dfpIframeID).height = ad_height;
		}
		
		/* BEGIN TIMER */
		
		var timeOut = 0;
	   
		function startTimer ()
		{
			document.getElementById(dfpIframeID).contentWindow.startTimer();
			expandBanner();
			timeOut = setTimeout("stopTimer()", 10000);
		}
	
		function startTimerFromIframe ()
		{
			expandBanner();
			timeOut = setTimeout("stopTimer()", 10000);
		}
	
		function stopTimer ()
		{
			closeBanner();
			clearTimeout(timeOut);
		}
		
		function hidePencilIframe() {
			document.getElementById(dfpIframeID).style.display = 'none';
		}
	
		/* END CODE FOR PENCIL */		
	</script>
<!--	<script>
		  var _now = Date.now || function() { return new Date().getTime(); };
		  var _debounce = function(func, wait, immediate) {
			  var timeout;
			  return function() {
					var context = this, args = arguments;
					var later = function() {
						timeout = null;
						if (!immediate) func.apply(context, args);
					};
					var callNow = immediate && !timeout;
					clearTimeout(timeout);
					timeout = setTimeout(later, wait);
					if (callNow) func.apply(context, args);
			  };
		  };

		  window.addEventListener("resize", _debounce(function() {
				console.log ("Doing refresh");
				googletag.pubads().refresh([window.slot1,window.slot2,window.slot3,window.slot4,window.slot5]);
			}, 200)
		  ); 
	</script> -->
	<link rel='dns-prefetch' href='//d2h0e3o3tzmma0.cloudfront.net' />
<link rel='dns-prefetch' href='//www.post-journal.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel='stylesheet' id='posts-front-css-css'  href='http://d2h0e3o3tzmma0.cloudfront.net/wp-content/plugins/facebook-comment-by-vivacity/css/fb-comments-hidewpcomments-posts.css?iv=184&#038;ver=4.6.6' type='text/css' media='all' />
<link rel='stylesheet' id='pages-front-css-css'  href='http://d2h0e3o3tzmma0.cloudfront.net/wp-content/plugins/facebook-comment-by-vivacity/css/fb-comments-hidewpcomments-pages.css?iv=184&#038;ver=4.6.6' type='text/css' media='all' />
<link rel='stylesheet' id='wpba_front_end_styles-css'  href='http://d2h0e3o3tzmma0.cloudfront.net/wp-content/plugins/wp-better-attachments/assets/css/wpba-frontend.css?iv=184&#038;ver=1.3.11' type='text/css' media='all' />
<link rel='stylesheet' id='wprmenu.css-css'  href='http://d2h0e3o3tzmma0.cloudfront.net/wp-content/plugins/wp-responsive-menu/css/wprmenu.css?iv=184&#038;ver=4.6.6' type='text/css' media='all' />
<link rel='stylesheet' id='wprmenu-font-css'  href='//fonts.googleapis.com/css?family=Open+Sans%3A400%2C300%2C600&#038;ver=4.6.6' type='text/css' media='all' />
<link rel='stylesheet' id='colorbox-css'  href='http://d2h0e3o3tzmma0.cloudfront.net/wp-content/plugins/marketpress/ui/css/colorbox.css?ver=3.1.1&#038;iv=184' type='text/css' media='all' />
<link rel='stylesheet' id='jquery-ui-css'  href='http://d2h0e3o3tzmma0.cloudfront.net/wp-content/plugins/marketpress/ui/css/jquery-ui.min.css?ver=3.1.1&#038;iv=184' type='text/css' media='all' />
<link rel='stylesheet' id='mp-select2-css'  href='http://d2h0e3o3tzmma0.cloudfront.net/wp-content/plugins/marketpress/ui/select2/select2.css?ver=3.1.1&#038;iv=184' type='text/css' media='all' />
<link rel='stylesheet' id='mp-base-css'  href='http://d2h0e3o3tzmma0.cloudfront.net/wp-content/plugins/marketpress/ui/css/marketpress.css?ver=3.1.1&#038;iv=184' type='text/css' media='all' />
<link rel='stylesheet' id='mp-theme-css'  href='http://d2h0e3o3tzmma0.cloudfront.net/wp-content/plugins/marketpress/ui/themes/default.css?ver=3.1.1&#038;iv=184' type='text/css' media='all' />
<script type='text/javascript' src='http://d2h0e3o3tzmma0.cloudfront.net/wp-includes/js/jquery/jquery.js?ver=1.12.4&#038;iv=184'></script>
<script type='text/javascript' src='http://d2h0e3o3tzmma0.cloudfront.net/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1&#038;iv=184'></script>
<script type='text/javascript' src='http://d2h0e3o3tzmma0.cloudfront.net/wp-content/plugins/wp-responsive-menu/js/jquery.transit.min.js?iv=184&#038;ver=4.6.6'></script>
<script type='text/javascript' src='http://d2h0e3o3tzmma0.cloudfront.net/wp-content/plugins/wp-responsive-menu/js/jquery.sidr.js?iv=184&#038;ver=4.6.6'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wprmenu = {"zooming":"yes","from_width":"2400","swipe":"no"};
/* ]]> */
</script>
<script type='text/javascript' src='http://d2h0e3o3tzmma0.cloudfront.net/wp-content/plugins/wp-responsive-menu/js/wprmenu.js?iv=184&#038;ver=4.6.6'></script>
<script type='text/javascript' src='http://d2h0e3o3tzmma0.cloudfront.net/wp-content/plugins/marketpress/ui/js/ajaxq.min.js?ver=3.1.1&#038;iv=184'></script>
<script type='text/javascript' src='http://d2h0e3o3tzmma0.cloudfront.net/wp-content/plugins/marketpress/ui/js/jquery.colorbox-min.js?ver=3.1.1&#038;iv=184'></script>
<script type='text/javascript' src='http://d2h0e3o3tzmma0.cloudfront.net/wp-content/plugins/marketpress/ui/js/jquery.validate.min.js?ver=3.1.1&#038;iv=184'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var mp_cart_i18n = {"ajaxurl":"http:\/\/www.post-journal.com\/wp-admin\/admin-ajax.php","ajax_loader":"<span class=\"mp_ajax_loader\"><img src=\"http:\/\/www.post-journal.com\/wp-content\/plugins\/marketpress\/ui\/images\/ajax-loader.gif\" alt=\"\"> Adding...<\/span>","cart_updated_error_limit":"Cart update notice: this item has a limit per order or you have reached the stock limit.","is_cart_page":""};
/* ]]> */
</script>
<script type='text/javascript' src='http://d2h0e3o3tzmma0.cloudfront.net/wp-content/plugins/marketpress/ui/js/mp-cart.js?ver=3.1.1&#038;iv=184'></script>
<script type='text/javascript' src='http://d2h0e3o3tzmma0.cloudfront.net/wp-includes/js/jquery/ui/core.min.js?ver=1.11.4&#038;iv=184'></script>
<script type='text/javascript' src='http://d2h0e3o3tzmma0.cloudfront.net/wp-includes/js/jquery/ui/widget.min.js?ver=1.11.4&#038;iv=184'></script>
<script type='text/javascript' src='http://d2h0e3o3tzmma0.cloudfront.net/wp-includes/js/jquery/ui/position.min.js?ver=1.11.4&#038;iv=184'></script>
<script type='text/javascript' src='http://d2h0e3o3tzmma0.cloudfront.net/wp-includes/js/jquery/ui/tooltip.min.js?ver=1.11.4&#038;iv=184'></script>
<script type='text/javascript' src='http://d2h0e3o3tzmma0.cloudfront.net/wp-content/plugins/marketpress/ui/js/hoverintent.min.js?ver=3.1.1&#038;iv=184'></script>
<script type='text/javascript' src='http://d2h0e3o3tzmma0.cloudfront.net/wp-content/plugins/marketpress/ui/select2/select2.min.js?ver=3.1.1&#038;iv=184'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var mp_i18n = {"ajaxurl":"http:\/\/www.post-journal.com\/wp-admin\/admin-ajax.php","loadingImage":"http:\/\/www.post-journal.com\/wp-content\/plugins\/marketpress\/ui\/images\/loading.gif","productsURL":"http:\/\/www.post-journal.com\/store\/products\/","productCats":{"8":"http:\/\/www.post-journal.com\/store\/products\/category\/7-days\/","7":"http:\/\/www.post-journal.com\/store\/products\/category\/subscriptions\/","9":"http:\/\/www.post-journal.com\/store\/products\/category\/sunday-only\/"}};
/* ]]> */
</script>
<script type='text/javascript' src='http://d2h0e3o3tzmma0.cloudfront.net/wp-content/plugins/marketpress/ui/js/frontend.js?ver=3.1.1&#038;iv=184'></script>
<link rel='https://api.w.org/' href='http://www.post-journal.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.post-journal.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://www.post-journal.com/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='Wight' href='http://www.post-journal.com/life/anniversaries/2017/08/wight/' />
<link rel='next' title='Reg Lenna To Screen ‘Baby Driver’' href='http://www.post-journal.com/news/community/2017/08/reg-lenna-to-screen-baby-driver/' />
<meta name="generator" content="WordPress 4.6.6" />
<link rel="canonical" href="http://www.post-journal.com/news/local-news/2017/08/ducks-and-dragons/" />
<link rel='shortlink' href='http://www.post-journal.com/?p=752505' />
<link rel="alternate" type="application/json+oembed" href="http://www.post-journal.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.post-journal.com%2Fnews%2Flocal-news%2F2017%2F08%2Fducks-and-dragons%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://www.post-journal.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.post-journal.com%2Fnews%2Flocal-news%2F2017%2F08%2Fducks-and-dragons%2F&#038;format=xml" />
<meta property="fb:app_id" content="105647966164213"/>
<meta property="fb:admins" content=""/>
<meta property="og:locale" content="en_US" />
<meta property="og:locale:alternate" content="en_US" />
		<style id="wprmenu_css" type="text/css" >
			/* apply appearance settings */
			#wprmenu_bar {
				background: #0D0D0D;
			}
			#wprmenu_bar .menu_title, #wprmenu_bar .wprmenu_icon_menu {
				color: #636363;
			}
			#wprmenu_menu {
				background: #ffffff!important;
			}
			#wprmenu_menu.wprmenu_levels ul li {
				border-bottom:1px solid #d3d3d3;
				border-top:1px solid #efefef;
			}
			#wprmenu_menu ul li a {
				color: #2a2a2a;
			}
			#wprmenu_menu ul li a:hover {
				color: #1e1e1e;
			}
			#wprmenu_menu.wprmenu_levels a.wprmenu_parent_item {
				border-left:1px solid #efefef;
			}
			#wprmenu_menu .wprmenu_icon_par {
				color: #2a2a2a;
			}
			#wprmenu_menu .wprmenu_icon_par:hover {
				color: #1e1e1e;
			}
			#wprmenu_menu.wprmenu_levels ul li ul {
				border-top:1px solid #d3d3d3;
			}
			#wprmenu_bar .wprmenu_icon span {
				background: #a6a6a6;
			}
			
			#wprmenu_menu.left {
				width:65%;
				left: -65%;
			    right: auto;
			}
			#wprmenu_menu.right {
				width:65%;
			    right: -65%;
			    left: auto;
			}


			
						/* show the bar and hide othere navigation elements */
			@media only screen and (max-width: 2400px) {
				html { padding-top: 42px!important; }
				#wprmenu_bar { display: block!important; }
				div#wpadminbar { position: fixed; }
							}
		</style>
		

<!-- Facebook Like Thumbnail (v0.4) -->
<meta property="og:image" content="http://s3.amazonaws.com/ogden_images/www.post-journal.com/images/2017/08/12213914/ducks2.jpg" />
<!-- using featured thumbnail -->
<!-- Facebook Like Thumbnail (By Ashfame - https://github.com/ashfame/facebook-like-thumbnail) -->

<!-- BEGIN GADWP v5.1.1.1 Universal Analytics - https://deconf.com/google-analytics-dashboard-wordpress/ -->
<script>
(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
	(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
	m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
})(window,document,'script','https://www.google-analytics.com/analytics.js','ga');
  ga('create', 'UA-3163196-1', 'auto');
  ga('send', 'pageview');
</script>
<!-- END GADWP Universal Analytics -->
</head>
<style>@media only screen and (max-width:2400px) {html {padding-top:0px !important;}</style>
<body>
<a href="/newslink/" style="display: none" aria-hidden="true">newslink</a>
<header id="top_header">
	<div id="mobile_website_logo">
		<a href="http://www.post-journal.com/" rel="home"><img src="http://www.post-journal.com/wp-content/themes/coreV2/images/website_logo.png" border="0" alt="homepage logo" /></a>
	</div>
	<nav id="top_nav">
		<div class="menu-main-menu-container"><ul id="menu-main-menu" class="menu"><li id="menu-item-702646" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor menu-item-702646"><a href="http://www.post-journal.com/news/">News</a></li>
<li id="menu-item-702649" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-702649"><a href="http://www.post-journal.com/sports/">Sports</a></li>
<li id="menu-item-702648" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-702648"><a href="http://www.post-journal.com/opinion/">Opinion</a></li>
<li id="menu-item-702645" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-702645"><a href="http://www.post-journal.com/life/">Life</a></li>
<li id="menu-item-702647" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-702647"><a href="http://www.post-journal.com/obituaries/">Obituaries</a></li>
<li id="menu-item-702650" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-702650"><a href="http://hot-ads.com/browse/index.cfm?SID=NY&#038;RGID=10000000000&#038;CID=2">Classifieds</a></li>
<li id="menu-item-702651" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-702651"><a href="http://jobs.post-journal.com/">Jobs</a></li>
<li id="menu-item-702644" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-702644"><a href="http://www.post-journal.com/garage-sales/">Garage Sales</a></li>
</ul></div>	</nav>
	<aside id="social_search">
		<ul>
			<a href="https://twitter.com/ThePost_Journal" target="_blank"><li><img src="http://www.post-journal.com/wp-content/themes/coreV2/images/twitter_header_black.png" border="0" alt="Twitter Icon"/></li></a>
			<a href="http://www.facebook.com/pages/Jamestown-NY/The-Post-Journal/128960612865" target="_blank"><li><img src="http://www.post-journal.com/wp-content/themes/coreV2/images/facebook_header_black.png" border="0"  alt="Facebook Icon"/></li></a>
			<li><a href="#" id="searchtoggl"><img class="top_search" src="http://www.post-journal.com/wp-content/themes/coreV2/images/search_icon_black.png" border="0"  /></a></li>
		</ul>
	</aside>
	<div style="clear:both"></div>
</header>

<div id="searchbar" class="clearfix">
	<form id="searchform" method="get" action="/search/">
		<input type="text" name="s" id="s" placeholder="Search Keywords here..." autocomplete="off">
	</form>
</div>
<div id="website_logo">
	<a href="http://www.post-journal.com/" rel="home"><img src="http://www.post-journal.com/wp-content/themes/coreV2/images/website_logo.png" border="0" alt="homepage logo" /></a>
</div>
<aside id="todays_date">
			<ul>
                <li>
                    August 18, 2017                </li>
				<li>|</li>
				<li><a href="http://mynewsonthego.com/postjournal/" target="_blank">Today's Paper</a></li>
<li>|</li>
				<li><a href="/submit-news/">Submit News</a></li>
				<li>|</li>
				<li><a href="/store/">Subscribe Today</a></li>
			</ul>
</aside>
<!--Pay Wall pt 1--->
<script type="text/javascript">
	(function() {
		var ARTICLE_URL = window.location.href;
		var CONTENT_ID = '752505';
		document.write(
			'<scr'+'ipt '+
			'src="//survey.g.doubleclick.net/survey?site=_q23cwhbbdki5c5isjsvdpiyw4e'+
    		'&amp;url='+encodeURIComponent(ARTICLE_URL)+
    		(CONTENT_ID ? '&amp;cid='+encodeURIComponent(CONTENT_ID) : '')+
    		'&amp;random='+(new Date).getTime()+
    		'" type="text/javascript">'+'\x3C/scr'+'ipt>');
	})();
</script>
<div id="mobile_breaking"><script type="text/javascript">	
	var breakingNewsMobileTitlesArray=new Array();
	var breakingNewsMobileUrlsArray=new Array();
	
	</script>

</div>
<div id="content_wrap">
	<main id="content" class="article">
		<section id="left_column_inside">
			<div id="inside_left_column">
				<div id="desktop_breaking"><script type="text/javascript">	
	var breakingNewsTitlesArray=new Array();
	var breakingNewsUrlsArray=new Array();
	
	</script>

</div><div style="clear:both"></div>
								 <!-- THIS COUNTS POST VIEWS FOR POPULAR POSTS LIST -->
								<article id="single">
					<h1>Ducks And Dragons</h1>
					<h2>Rubber Duckies Take Over Chautauqua Lake In Annual Festival</h2>
					<aside id="article_details">
						<nav>
							<a href="http://www.post-journal.com/news/local-news/" title="View all posts in Local News" >Local News</a> 						</nav>
												<time><p>Aug 13, 2017</p></time>
						<div class="half_article_details">
														<h4>Katrina Fuller</h4>
							<h5>Education Reporter</h5>
							<h6>kfuller@post-journal.com</h6>
							<div class="clear"></div>
						</div>
						<div class="half_article_details article_details_icons">
							<section>
								<a href="http://www.facebook.com/sharer.php?u=http://www.post-journal.com/news/local-news/2017/08/ducks-and-dragons/" class="popup"><img src="http://www.post-journal.com/wp-content/themes/coreV2/images/facebook_article_icon.png"></a>
								<a href="http://twitter.com/share?text=Ducks And Dragons" class="twitter popup"><img src="http://www.post-journal.com/wp-content/themes/coreV2/images/twitter_article_icon.png" border="0" /></a>
								<div style="clear:both"></div>
							</section>
							<ul>
								<li><a href="mailto:?subject=Ducks And Dragons&amp;body=http://www.post-journal.com/news/local-news/2017/08/ducks-and-dragons/" ><img src="http://www.post-journal.com/wp-content/themes/coreV2/images/email_icon.png" border="0" /></a></li>
								<li><a href="javascript:window.print()"><img src="http://www.post-journal.com/wp-content/themes/coreV2/images/print_icon.png" border="0" /></a></li>
							</ul>
							<div class="clear"></div>
													</div>
						<div style="clear:both"></div>
						<div id='CMSv2_Left_160x600' style='text-align:center;'>
    <script type='text/javascript'>
        googletag.cmd.push(function() { googletag.display('CMSv2_Left_160x600'); });
    </script>
</div>					</aside>
					<section id="article_content">
						
	<!-- <input type=radio id="show" name="group"><label for="show">SHOW ARTICLE</label>
	<div class="hide_article"> -->


		<style type='text/css'>
			#gallery-4 {
				margin: auto;
			}
			#gallery-4 .gallery-item {
				float: left;
				margin-top: 10px;
				text-align: center;
				width: 33%;
			}
			#gallery-4 img {
				border: 2px solid #cfcfcf;
			}
			#gallery-4 .gallery-caption {
				margin-left: 0;
			}
			/* see gallery_shortcode() in wp-includes/media.php */
		</style>
		<div id='gallery-4' class='gallery galleryid-752505 gallery-columns-3 gallery-size-thumbnail'><dl class='gallery-item'>
			<dt class='gallery-icon landscape'>
				<a href='http://www.post-journal.com/news/local-news/2017/08/ducks-and-dragons/attachment/duck8/'></a>
			</dt>
				<dd class='wp-caption-text gallery-caption' id='gallery-4-752506'>
				Over 2,000 rubber ducks were dumped into Chautauqua Lake during the annual Rubber Ducky Race sponsored by the Greater Chautauqua Federal Credit Union during the Chautauqua Lake Dragon Boat Race on Saturday.
Photo submitted by Lee Harkness
				</dd></dl><dl class='gallery-item'>
			<dt class='gallery-icon landscape'>
				<a href='http://www.post-journal.com/news/local-news/2017/08/ducks-and-dragons/attachment/ducks2/'></a>
			</dt>
				<dd class='wp-caption-text gallery-caption' id='gallery-4-752507'>
				Workers corral around 2,000 rubber ducks used Saturday at the Chautauqua Lake Dragon Boat Festival on Saturday. The event’s proceeds were split between the Chautauqua Lake Association and the Laker’s Disabled Sled Hockey Team. 
P-J photo by Katrina Fuller
				</dd></dl>
			<br style='clear: both' />
		</div>

<div id="single_article_image_blur"></div><div id="single_article_image"><img width="1100" height="825" src="http://s3.amazonaws.com/ogden_images/www.post-journal.com/images/2017/08/12213914/ducks2-1100x825.jpg" class="attachment-large size-large" alt="Workers corral around 2,000 rubber ducks used Saturday at the Chautauqua Lake Dragon Boat Festival on Saturday. The event’s proceeds were split between the Chautauqua Lake Association and the Laker’s Disabled Sled Hockey Team. 
P-J photo by Katrina Fuller" /></div><p id="caption">Workers corral around 2,000 rubber ducks used Saturday at the Chautauqua Lake Dragon Boat Festival on Saturday. The event’s proceeds were split between the Chautauqua Lake Association and the Laker’s Disabled Sled Hockey Team. 
P-J photo by Katrina Fuller</p><p>CELORON  &#8212;  Chautauqua Lake played host to a variety of aquatic <span class="quotations">&#8220;animals&#8221;</span> on Saturday, including dragons and ducks. </p>
<p>For most of the day, the lake was filled with either dragon boats or rubber duckies during the Chautauqua Lake Dragon Boat Festival on Saturday. The day kicked off with a pancake breakfast provided by Meals on Wheels of Jamestown.</p>
<p>An opening ceremony was held before the racers glided across the lake in their boats race after race. </p>
<p>Heather Nolan, Chautauqua Lake Dragon Boat Race committee co-chair, said the best part of the day was seeing all the happy people in the park. </p>
<p><span class="quotations">&#8220;There were over 500 people here this morning when we did a rough head count as the races were starting off, and it&#8217;s just amazing to see that many people,&#8221;</span> Nolan said. <span class="quotations">&#8220;We wanted this to be a community event about the lake. Seeing all these people enjoying the lake is wonderful, It&#8217;s a beautiful part of our county and it&#8217;s something that should be utilized like this all the time.&#8221;</span></p>
<div id="single_article_image_blur"></div><div id="single_article_image"><img width="640" height="480" src="http://s3.amazonaws.com/ogden_images/www.post-journal.com/images/2017/08/12213837/duck8.jpg" class="attachment-large size-large" alt="Over 2,000 rubber ducks were dumped into Chautauqua Lake during the annual Rubber Ducky Race sponsored by the Greater Chautauqua Federal Credit Union during the Chautauqua Lake Dragon Boat Race on Saturday.
Photo submitted by Lee Harkness" /></div><p id="caption">Over 2,000 rubber ducks were dumped into Chautauqua Lake during the annual Rubber Ducky Race sponsored by the Greater Chautauqua Federal Credit Union during the Chautauqua Lake Dragon Boat Race on Saturday.
Photo submitted by Lee Harkness</p><p>She said there were even a few people in the morning who told her that they had never been on a boat before but decided to race a dragon boat. </p>
<p>Great White North rented the boats for the event. Nolan said they were very helpful and they were easy to work with. Overall, there were 30 different teams from multiple areas. </p>
<p><span class="quotations">&#8220;It was a big improvement and increase from last year, which we are very happy about,&#8221;</span> she said. <span class="quotations">&#8220;It was a really good event, so thank you to everyone who contributed and helped out.&#8221;</span></p>
<p>The committee plans to do the event again next year in August, she said. </p>
<p>There were two divisions: an experienced or club team division and the novice division. </p>
<p>For the experienced teams, Steel City Dragons team 1 took first place; Ithaca Gorges Dragons took second place and Steel City Dragons team 2 took third place. For the novice division, Wave Ryders from Ryder&#8217;s Cup took first place, Xcelsior from New Flyer took second; and St. Luke&#8217;s Church team took third place. </p>
<p>Lee Harkness, committee member, said the park was full of life throughout the day, which was a pleasant sight to see. </p>
<p><span class="quotations">&#8220;It started last year, and Judge Joe Gerace is the one who brought it to everyone as a fundraiser for the lake,&#8221;</span> Harkness said. <span class="quotations">&#8220;This is just a beautiful spot to do this. It was very successful.&#8221;</span></p>
<p>He said there were people at the event from Ithaca, Pittsburgh, Cleveland and Buffalo. </p>
<p><span class="quotations">&#8220;This Dragon Boat racing is getting really popular,&#8221;</span> Harkness said. </p>
<p>After the races, the ducks took over the lake in a Rubber Ducky Race, which benefits the Chautauqua Lake Association and the Lakers Disabled Sled Hockey Team. Last year, over $12,000 was raised. This year, over 2,000 rubber duckies raced across the waves on Chautauqua Lake, according to credit union CEO Kelly Haaksma. </p>
<p> <span class="quotations">&#8220;Last year, the Dragon Boat committee got together and sent out fliers, and we got one in the mail that there was going to be this big Dragon Boat Festival,&#8221;</span> Haaksma said. </p>
<p><span class="quotations">&#8220;So, we were like, &#8216;We have ducks, let&#8217;s see if they&#8217;re interested,&#8217; and we figured we could do a fundraiser with them at the same time.&#8221;</span></p>
<p>Fifty percent of the event&#8217;s proceeds go to the Chautauqua Lake Association while the other half goes to the Laker&#8217;s Disabled Sled Hockey Team. </p>
<p>For the Rubber Ducky race, tickets were sold for $5, each corresponding with a rubber duck. On the day of the race, the ducks were released into the water and the first one to reach the other end of the race course won the ticketholder $500. </p>
<p>The event was sponsored by a variety of businesses and organizations, including main sponsors Greater Chautauqua Federal Credit Union and the Chautauqua Region Community Foundation. </p>

														
                            								<section id="comments">
									<h1>COMMENTS</h1>
									<div class="fb-comments" data-href="http://www.post-journal.com/news/local-news/2017/08/ducks-and-dragons/" data-num-posts="6" data-width="100%" data-colorscheme="light"></div>								</section>
														
					</section>
					<div style="clear:both"></div>
					<section id="related">
	<a href="http://www.post-journal.com/news/local-news/"><h1 id="related_six_title">Local News</h1></a>
		<section id="related_six">
				
						<article>
							
								<a style="color:#2a2a2a;" href="http://www.post-journal.com/news/local-news/2017/08/stateline-speedway-cars-to-cruise-into-jamestown-2/"><h1>Stateline Speedway Cars To Cruise Into Jamestown</h1></a>
								<p>Classic car enthusiasts won’t be the only ones getting their motors running during this evening’s Jamestown ...</p>
													</article>
					
						<article>
							
								<a style="color:#2a2a2a;" href="http://www.post-journal.com/news/local-news/2017/08/briefly-161/"><h1>Briefly</h1></a>
								<p>FHS To Hold 5-Hour Course

A five-hour pre-licensing driving course will be held at Frewsburg High School on ...</p>
													</article>
					
						<article>
							
								<a style="color:#2a2a2a;" href="http://www.post-journal.com/news/local-news/2017/08/committee-sends-water-district-changes-to-public-hearing/"><h1>Committee Sends Water District Changes To Public Hearing</h1></a>
								<p>MAYVILLE — Changes to the North Chautauqua County Water District, as proposed by engineers to bring more projects ...</p>
													</article>
					
						<article>
															<div class="related_image_blur"></div>
								<div class="related_image"><a href="http://www.post-journal.com/news/local-news/2017/08/time-for-tea/"><img width="667" height="500" src="http://s3.amazonaws.com/ogden_images/www.post-journal.com/images/2017/08/17203031/tea7-667x500.jpg" class="attachment-medium size-medium wp-post-image" alt="The Hotel Lenhart in Bemus Point opened their doors to visitors for a Victorian tea, celebrating the history of the hotel and the era it came from. 
P-J photos by Katrina Fuller" /></a></div>
								<a style="color:#2a2a2a;" href="http://www.post-journal.com/news/local-news/2017/08/time-for-tea/"><h1 class="smaller">Time For Tea</h1></a>

													</article>
					
						<article>
															<div class="related_image_blur"></div>
								<div class="related_image"><a href="http://www.post-journal.com/news/local-news/2017/08/buffalo-woman-facing-dwi-charges-after-head-on-collision/"><img width="394" height="495" src="http://s3.amazonaws.com/ogden_images/www.post-journal.com/images/2017/08/17203315/megan_swan.png" class="attachment-medium size-medium wp-post-image" alt="Megan Swan" /></a></div>
								<a style="color:#2a2a2a;" href="http://www.post-journal.com/news/local-news/2017/08/buffalo-woman-facing-dwi-charges-after-head-on-collision/"><h1 class="smaller">Buffalo Woman Facing DWI Charges After Head-On Collision</h1></a>

													</article>
					
						<article>
							
								<a style="color:#2a2a2a;" href="http://www.post-journal.com/news/local-news/2017/08/kallies-krusade-to-hold-fifth-annual-fundraiser/"><h1>Kallie’s Krusade To Hold Fifth Annual Fundraiser</h1></a>
								<p>Nearly two years after toddler Kallie Swan of Falconer lost her battle with leukemia, Kallie’s Krusade, a local ...</p>
													</article>
					
				<div style="clear:both"></div>
		</section>
		<!-- Taboola PRE
	<script type="text/javascript">
		window._taboola = window._taboola || [];
		_taboola.push({article:'auto'});
		!function (e, f, u, i) {
			if (!document.getElementById(i)){
				e.async = 1;
				e.src = u;
				e.id = i;
				f.parentNode.insertBefore(e, f);
			}
		}(document.createElement('script'),
			document.getElementsByTagName('script')[0],
			'//cdn.taboola.com/libtrc/ogdennewspapers-network/loader.js',
			'tb_loader_script');
	</script>
	<!-- Taboola DISPLAY
	<div id="taboola-below-article-thumbnails" style="margin-top:20px;"></div>
	<script type="text/javascript">
		window._taboola = window._taboola || [];
		_taboola.push({
			mode: 'thumbnails-a',
			container: 'taboola-below-article-thumbnails',
			placement: 'Below Article Thumbnails',
			target_type: 'mix'
		});
	</script>
	<!-- Tabool POST
	<script type="text/javascript">
		window._taboola = window._taboola || [];
		_taboola.push({flush: true});
	</script>-->
</section>
				</article>
			</div>
		</section>
		<aside id="right_column_inside">
			<div id='CMSv2_Right_300x600' style='text-align:center'>
    <script type='text/javascript'>
        googletag.cmd.push(function() { googletag.display('CMSv2_Right_300x600'); });
    </script>
</div>			<section id="the_latest">

	<script type="text/javascript">
			$(document).ready(function() {
			$(".tab_content").hide();
			$(".tab_content:first").show(); 
			$("ul.tabs li").click(function() {
			$("ul.tabs li").removeClass("active");
			$(this).addClass("active");
			$(".tab_content").hide();
			var activeTab = $(this).attr("rel"); 
			$("#"+activeTab).fadeIn(); 
			});
		});
	</script>

	<ul class="tabs"> 
		<li class="active" rel="tab1" id="tab_top1">MOST READ</li>
		<!-- <li rel="tab2" id="tab_top2">THE LATEST</li> -->
    </ul>
    <div class="tab_container"> 
		<div id="tab1" class="tab_content">
			    		<article>
    			<a href="http://www.post-journal.com/obituaries/2017/08/barry-m-cederquist-2/"><h1>Barry M. Cederquist</h1></a>
    		</article>
			    		<article>
    			<a href="http://www.post-journal.com/news/local-news/2017/08/buffalo-woman-facing-dwi-charges-after-head-on-collision/"><h1>Buffalo Woman Facing DWI Charges After Head-On Collision</h1></a>
    		</article>
			    		<article>
    			<a href="http://www.post-journal.com/news/community/2017/08/a-fresh-start-sponsoring-recovery-and-addiction-awareness-walk-on-saturday/"><h1>A Fresh Start Sponsoring Recovery And Addiction Awareness Walk On Saturday</h1></a>
    		</article>
			    		<article>
    			<a href="http://www.post-journal.com/news/local-news/2017/08/time-for-tea/"><h1>Time For Tea</h1></a>
    		</article>
			    		<article>
    			<a href="http://www.post-journal.com/news/page-one/2017/08/state-looks-into-plastic-bag-solution/"><h1>State Looks Into Plastic Bag Solution</h1></a>
    		</article>
			    		<article>
    			<a href="http://www.post-journal.com/news/page-one/2017/08/teen-charged-in-thursday-shooting/"><h1>Teen Charged In Thursday Shooting</h1></a>
    		</article>
					</div>
		<!--- <div id="tab2" class="tab_content">
							<article>
					<a href="" title=""><h1></h1></a>
					<time></time>
				</article>
					</div> -->
	</div>
	<div style="clear:both"></div>
</section>





			<link href="//cdn-images.mailchimp.com/embedcode/classic-10_7.css" rel="stylesheet" type="text/css">
<style type="text/css">
#mc_embed_signup
{clear:left; font:14px; }
/* Add your own MailChimp form style overrides in your site stylesheet or in this style block.
We recommend moving this block and the preceding CSS link to the HEAD of your HTML file. */
</style>
<section id="newsletter">
	<h1>Newsletter</h1>
    <p>Today's breaking news and more in your inbox</p>
	<div id="mc_embed_signup">
		<form action="//post-journal.us3.list-manage.com/subscribe/post?u=ea7af0e7e72015b2fa67bc2a7&amp;id=c2bbc82710" method="post" id="mc-embedded-subscribe-form" name="mc-embedded-subscribe-form" class="validate" target="_blank" novalidate>
			<div id="mc_embed_signup_scroll">

				<div class="mc-field-group">
					<input type="email" value="" name="EMAIL" class="required email" placeholder="Email address" id="mce-EMAIL">
				</div>

				<div class="mc-field-group input-group">
					<strong>I'm interested in (please check all that apply) </strong>
					<ul>
						<li><input type="checkbox" value="1" name="group[11206][1]" id="mce-group[11206]-11206-0"><label for="mce-group[11206]-11206-0">Daily Newsletter</label></li>
						<li><input type="checkbox" value="2" name="group[11206][2]" id="mce-group[11206]-11206-1"><label for="mce-group[11206]-11206-1">Breaking News</label></li>
						<div style="clear:both"></div>
					</ul>
				</div>

				<div id="mce-responses" class="clear">
					<div class="response" id="mce-error-response" style="display:none"></div>
					<div class="response" id="mce-success-response" style="display:none"></div>
				</div> <!-- real people should not fill this in and expect good things - do not remove this or risk form bot signups-->

				<div style="position: absolute; left: -5000px;" aria-hidden="true"><input type="text" name="b_ea7af0e7e72015b2fa67bc2a7_c2bbc82710" tabindex="-1" value=""></div>
				    <div class="clear"><input type="submit" value="Subscribe" name="subscribe" id="mc-embedded-subscribe" class="button"></div>
			</div>
		</form>
	</div>
</section>

<script type='text/javascript' src='//s3.amazonaws.com/downloads.mailchimp.com/js/mc-validate.js'></script><script type='text/javascript'>(function($)
{window.fnames = new Array(); window.ftypes = new Array();fnames[0]='EMAIL';ftypes[0]='email';fnames[1]='FNAME';ftypes[1]='text';fnames[2]='LNAME';ftypes[2]='text';}
(jQuery));var $mcj = jQuery.noConflict(true);</script>
			<div id='CMSv2_Middle_300x250' style='text-align:center'>
    <script type='text/javascript'>
        googletag.cmd.push(function() { googletag.display('CMSv2_Middle_300x250'); });
    </script>
</div>		</aside>
		<div style="clear:both"></div>
	</main>
</div>
<div id='CMSv2_Bottom_728x90' style='text-align:center'>
    <script type='text/javascript'>
        googletag.cmd.push(function() { googletag.display('CMSv2_Bottom_728x90'); });
    </script>
</div><footer>
	<section id="top_footer">
		<aside>
			<div id="footer_logo">
        		<a href="http://www.post-journal.com/" rel="home"><img src="http://www.post-journal.com/wp-content/themes/coreV2/images/website_logo.png" border="0" alt="homepage logo" /></a>
    		</div>
    		<a href="https://twitter.com/ThePost_Journal" target="_blank"><img class="footer_soc_icon" src="http://www.post-journal.com/wp-content/themes/coreV2/images/twitter_footer.png" border="0" alt="twitter icon" /></a>
    		<a href="http://www.facebook.com/pages/Jamestown-NY/The-Post-Journal/128960612865" target="_blank"><img class="footer_soc_icon" src="http://www.post-journal.com/wp-content/themes/coreV2/images/facebook_footer.png" border="0" alt="facebook icon" /></a>
    		<style="clear_both"></style>
		</aside>
		<div id="footer_links">
			<div class="menu-footer-menu-container"><ul id="menu-footer-menu" class="menu"><li id="menu-item-702712" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor menu-item-has-children menu-item-702712"><a href="http://www.post-journal.com/news/">News</a>
<ul class="sub-menu">
	<li id="menu-item-702715" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-702715"><a href="http://www.post-journal.com/news/page-one/">Page One</a></li>
	<li id="menu-item-702714" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-702714"><a href="http://www.post-journal.com/news/local-news/">Local News</a></li>
	<li id="menu-item-702713" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-702713"><a href="http://www.post-journal.com/news/business/">Business</a></li>
	<li id="menu-item-702716" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-702716"><a href="http://www.post-journal.com/obituaries/">Obituaries</a></li>
</ul>
</li>
<li id="menu-item-702717" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-702717"><a href="http://www.post-journal.com/sports/">Sports</a>
<ul class="sub-menu">
	<li id="menu-item-702718" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-702718"><a href="http://www.post-journal.com/sports/local-sports/">Local Sports</a></li>
	<li id="menu-item-702720" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-702720"><a href="http://www.post-journal.com/sports/new-york-sports-apwire/">New York Sports</a></li>
	<li id="menu-item-702719" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-702719"><a href="http://www.post-journal.com/sports/national-sports-apwire/">National Sports</a></li>
</ul>
</li>
<li id="menu-item-702721" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-702721"><a href="http://www.post-journal.com/opinion/">Opinion</a>
<ul class="sub-menu">
	<li id="menu-item-702724" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-702724"><a href="http://www.post-journal.com/opinion/local-commentaries/">Local Commentaries</a></li>
	<li id="menu-item-702722" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-702722"><a href="http://www.post-journal.com/opinion/in-our-opinion/">In Our Opinion</a></li>
	<li id="menu-item-702723" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-702723"><a href="http://www.post-journal.com/opinion/letters-to-the-editor/">Letters To The Editor</a></li>
</ul>
</li>
<li id="menu-item-702707" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-702707"><a href="http://www.post-journal.com/life/">Life</a>
<ul class="sub-menu">
	<li id="menu-item-702710" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-702710"><a href="http://www.post-journal.com/life/features/">Features</a></li>
	<li id="menu-item-702711" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-702711"><a href="http://www.post-journal.com/life/viewpoints/">Viewpoints</a></li>
	<li id="menu-item-702708" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-702708"><a href="http://www.post-journal.com/life/arts-entertainment/">Arts/Entertainment</a></li>
	<li id="menu-item-702709" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-702709"><a href="http://www.post-journal.com/life/engagements/">Engagements</a></li>
</ul>
</li>
<li id="menu-item-670963" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-670963"><a href="http://www.post-journal.com/contact-us/">Contact</a>
<ul class="sub-menu">
	<li id="menu-item-670962" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-670962"><a href="http://www.post-journal.com/submit-news/">Submit News</a></li>
	<li id="menu-item-670961" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-670961"><a href="http://www.post-journal.com/store/">Subscribe</a></li>
	<li id="menu-item-671018" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-671018"><a href="http://www.post-journal.com/advertise/">Advertise</a></li>
	<li id="menu-item-684594" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-684594"><a href="http://www.post-journal.com/contact-us/">Contact Us</a></li>
</ul>
</li>
</ul></div>			<style="clear_both"></style>
		</div>
		<style="clear_both"></style>
	</section>
	<section id="bottom_footer">
		<p>Copyright © Post Journal | http://www.post-journal.com | PO Box 3386, Jamestown, NY 14702 | 716-487-1111 | <a style="font-family:'Roboto Slab'; color:#999" href="http://www.ogdennews.com" target="_blank">Ogden Newspapers</a> | <a style="font-family:'Roboto Slab'; color:#999" href="http://www.nuttingcompany.com" target="_blank">The Nutting Company</a></p>
	</section>
</footer>
<div id="fb-root"></div>
<script>(function(d, s, id) {
  var js, fjs = d.getElementsByTagName(s)[0];
  if (d.getElementById(id)) return;
  js = d.createElement(s); js.id = id;
  js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&appId=105647966164213&version=v2.0";
  fjs.parentNode.insertBefore(js, fjs);
}(document, 'script', 'facebook-jssdk'));</script>
<script type='text/javascript' src='http://d2h0e3o3tzmma0.cloudfront.net/wp-includes/js/wp-embed.min.js?ver=4.6.6&#038;iv=184'></script>
		<div id="wprmenu_bar" class="wprmenu_bar">
			<div class="wprmenu_icon">
				<span class="wprmenu_ic_1"></span>
				<span class="wprmenu_ic_2"></span>
				<span class="wprmenu_ic_3"></span>
			</div>
			<div class="menu_title">
											</div>
		</div>

		<div id="wprmenu_menu" class="wprmenu_levels left wprmenu_custom_icons">
						<ul id="wprmenu_menu_ul">
				<li id="menu-item-702685" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor menu-item-has-children menu-item-702685"><a href="http://www.post-journal.com/news/">News</a>
<ul class="sub-menu">
	<li id="menu-item-702694" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-702694"><a href="http://www.post-journal.com/news/page-one/">Page One</a></li>
	<li id="menu-item-702691" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-702691"><a href="http://www.post-journal.com/news/local-news/">Local News</a></li>
	<li id="menu-item-702695" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-702695"><a href="http://www.post-journal.com/news/police-reports/">Police Reports</a></li>
	<li id="menu-item-702686" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-702686"><a href="http://www.post-journal.com/news/briefly/">Briefly</a></li>
	<li id="menu-item-702687" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-702687"><a href="http://www.post-journal.com/news/business/">Business</a></li>
	<li id="menu-item-702688" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-702688"><a href="http://www.post-journal.com/news/community/">Community</a></li>
	<li id="menu-item-702689" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-702689"><a href="http://www.post-journal.com/news/corrections/">Corrections</a></li>
	<li id="menu-item-702693" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-702693"><a href="http://www.post-journal.com/news/new-york-news-apwire/">New York News</a></li>
	<li id="menu-item-702692" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-702692"><a href="http://www.post-journal.com/news/national-news-apwire/">National News</a></li>
	<li id="menu-item-702690" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-702690"><a href="http://www.post-journal.com/news/international-news-apwire/">International News</a></li>
</ul>
</li>
<li id="menu-item-702701" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-702701"><a href="http://www.post-journal.com/sports/">Sports</a>
<ul class="sub-menu">
	<li id="menu-item-702702" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-702702"><a href="http://www.post-journal.com/sports/local-sports/">Local Sports</a></li>
	<li id="menu-item-702703" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-702703"><a href="http://www.post-journal.com/sports/national-sports-apwire/">National Sports</a></li>
	<li id="menu-item-702704" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-702704"><a href="http://www.post-journal.com/sports/new-york-sports-apwire/">New York Sports</a></li>
</ul>
</li>
<li id="menu-item-702697" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-702697"><a href="http://www.post-journal.com/opinion/">Opinion</a>
<ul class="sub-menu">
	<li id="menu-item-702698" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-702698"><a href="http://www.post-journal.com/opinion/in-our-opinion/">In Our Opinion</a></li>
	<li id="menu-item-702699" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-702699"><a href="http://www.post-journal.com/opinion/letters-to-the-editor/">Letters To The Editor</a></li>
	<li id="menu-item-702700" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-702700"><a href="http://www.post-journal.com/opinion/local-commentaries/">Local Commentaries</a></li>
</ul>
</li>
<li id="menu-item-702674" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-702674"><a href="http://www.post-journal.com/life/">Life</a>
<ul class="sub-menu">
	<li id="menu-item-702679" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-702679"><a href="http://www.post-journal.com/life/features/">Features</a></li>
	<li id="menu-item-702680" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-702680"><a href="http://www.post-journal.com/life/focus-on-schools/">Focus On Schools</a></li>
	<li id="menu-item-702683" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-702683"><a href="http://www.post-journal.com/life/viewpoints/">Viewpoints</a></li>
	<li id="menu-item-702678" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-702678"><a href="http://www.post-journal.com/life/engagements/">Engagements</a></li>
	<li id="menu-item-702684" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-702684"><a href="http://www.post-journal.com/life/weddings/">Weddings</a></li>
	<li id="menu-item-702675" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-702675"><a href="http://www.post-journal.com/life/anniversaries/">Anniversaries</a></li>
	<li id="menu-item-702676" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-702676"><a href="http://www.post-journal.com/life/arts-entertainment/">Arts/Entertainment</a></li>
	<li id="menu-item-702681" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-702681"><a href="http://www.post-journal.com/life/nature/">Nature</a></li>
	<li id="menu-item-702677" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-702677"><a href="http://www.post-journal.com/life/births/">Births</a></li>
	<li id="menu-item-702682" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-702682"><a href="http://www.post-journal.com/life/senior-news/">Senior News</a></li>
</ul>
</li>
<li id="menu-item-702696" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-702696"><a href="http://www.post-journal.com/obituaries/">Obituaries</a></li>
<li id="menu-item-702666" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-702666"><a href="http://hot-ads.com/browse/index.cfm?SID=NY&#038;RGID=10000000000&#038;CID=2">Classifieds</a></li>
<li id="menu-item-702667" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-702667"><a href="http://jobs.post-journal.com/">Jobs</a></li>
<li id="menu-item-702671" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-702671"><a href="http://www.post-journal.com/garage-sales/">Garage Sales</a></li>
<li id="menu-item-702672" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-702672"><a href="http://www.post-journal.com/contact-us/">Contact Us</a>
<ul class="sub-menu">
	<li id="menu-item-702670" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-702670"><a href="http://www.post-journal.com/submit-news/">Submit News</a></li>
	<li id="menu-item-702668" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-702668"><a href="http://www.post-journal.com/store/">Subscribe</a></li>
	<li id="menu-item-702673" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-702673"><a href="http://www.post-journal.com/advertise/">Advertise</a></li>
	<li id="menu-item-702669" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-702669"><a href="http://www.post-journal.com/terms-of-service/">Terms of Service</a></li>
</ul>
</li>
			</ul>
					</div>
		
<script type="text/javascript">
$(function(){
  var $searchlink = $('#searchtoggl i');
  var $searchbar  = $('#searchbar');
  
  $('#social_search ul li a').on('click', function(e){
    e.preventDefault();
    
    if($(this).attr('id') == 'searchtoggl') {
      if(!$searchbar.is(":visible")) { 
        // if invisible we switch the icon to appear collapsable
        $searchlink.removeClass('top_search').addClass('top_search-minus');
      } else {
        // if visible we switch the icon to appear as a toggle
        $searchlink.removeClass('top_search-minus').addClass('top_search');
      }
      
      $searchbar.slideToggle(300, function(){
        // callback after search bar animation
      });
    }
  });
  
  /* $('#searchform').submit(function(e){
    e.preventDefault(); // stop form submission
  }); */
});
</script>


<style>#fb-root {display:none !important;}</style>
</body>
</html>
<!-- *´¨)
     ¸.•´¸.•*´¨) ¸.•*¨)
     (¸.•´ (¸.•` ¤ Comet Cache is Fully Functional ¤ ´¨) -->

<!-- Cache File Version Salt:       n/a -->

<!-- Cache File URL:                http://content.post-journal.com/news/local-news/2017/08/ducks-and-dragons/ -->
<!-- Cache File Path:               /cache/comet-cache/cache/http/content-post-journal-com/news/local-news/2017/08/ducks-and-dragons.html -->

<!-- Cache File Generated Via:      HTTP request -->
<!-- Cache File Generated On:       Aug 19th, 2017 @ 1:40 am UTC -->
<!-- Cache File Generated In:       1.53733 seconds -->

<!-- Cache File Expires On:         Aug 19th, 2017 @ 5:40 am UTC -->
<!-- Cache File Auto-Rebuild On:    Aug 19th, 2017 @ 5:40 am UTC -->